This project has moved. For the latest updates, please go here.

Upload finished

Feb 26, 2011 at 10:43 AM

Hi,

First of all, thank you very much for this wonderful multiple upload application. I've been searching for this for quite a while. But I have a small problem. When I select one (or more) files to upload and I click upload, the progress bar goes straight to 100% but it doesn't give me the notification "finished" like in your youtube movie. The files are being uploaded to the server, so that works perfectly. What could be the problem?

Coordinator
Feb 26, 2011 at 11:52 AM

Maybe you have some server side processing that's not finished yet? Is this a problem on the server? Does it work on your local machine?

The blue progress bar at the bottom does not go to finished, it stays at 100%.

Feb 26, 2011 at 12:13 PM

Thank you for your quick answer! The uploading part works fine. I've set the path to where the files should come and they are all uploaded there so I don't really think that it's a server problem. The blue progress bar at the bottom indeed goes to 100% and stays there, so that's working fine. But for each file in the queue list, the progress bar fills up and then (according to your movie) it should show finished with a green V next to it, but that doesn't happen. I am using https, could that be the problem?

Coordinator
Feb 26, 2011 at 12:20 PM

https should not be a problem. But can you try it on your local machine to see if it works there?

Maybe the file received response is never received by the Silverlight application, this is not a problem with small files. You can analyze this by uploading a larger file (20 Mb for example). If a larger file never reaches 100%, it's a problem with communicating back to the client and tell the client to send the next chunk of data.