Having trouble using with MOSS 2007

Aug 4, 2010 at 8:00 PM
Edited Aug 4, 2010 at 8:01 PM

I have created a SharePoint Project using WSPBuilder in Visual Studio 2010.  I have included what seems to be the correct information.  I can get the application to run JUST FINE using your sample web application - however when I try to run it in SharePoint I get the following message every time:

===========================

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; InfoPath.2; MS-RTC LM 8; .NET4.0C; .NET4.0E)
Timestamp: Wed, 4 Aug 2010 19:56:21 UTC


Message: Silverlight 4 Application Exception: The type 'ByteConverter' was not found. [Line: 9 Position: 38]   at System.Windows.Application.LoadComponent(Object component, Uri resourceLocator)
   at mpost.SilverlightMultiFileUpload.Page.InitializeComponent()
   at mpost.SilverlightMultiFileUpload.Page..ctor(IDictionary`2 initParams)
   at mpost.SilverlightMultiFileUpload.App.Application_Startup(Object sender, StartupEventArgs e)
   at MS.Internal.CoreInvokeHandler.InvokeEventHandler(Int32 typeIndex, Delegate handlerDelegate, Object sender, Object args)
   at MS.Internal.JoltHelper.FireEvent(IntPtr unmanagedObj, IntPtr unmanagedObjArgs, Int32 argsTypeIndex, String eventName)
Line: 1
Char: 1
Code: 0
URI: http://sue.moss.local/faa/Home/TeamSite/default.aspx

============================

 Is there anything special I have to do to get it to work in SharePoint?

Thanks

Update:  I'd be happy to send you the Web Part project if you're kind enough to help me debug this.
Thanks

Sue Hernandez